Donate Now Goal amount for this year: 2500 USD, Received: 1869 USD (75%)

View Poll Results: Average experience of the GG server performance/speed.

Voters
26. You may not vote on this poll
  • Slow

    0 0%
  • Below Average

    0 0%
  • Average

    5 19.23%
  • Above Average

    12 46.15%
  • Fast

    9 34.62%
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Revit Forum - Site Performance v2.0

  1. #1
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,222
    Current Local Time
    04:55 AM

    Revit Forum - Site Performance v2.0

    So far we´ve only had positive feedback on the site performance/speed after the migration to the GlobalGold (GG) servers.

    But we´d really appreciate it, if everyone would spend 10 seconds on participating in this new poll, just to make sure the migration has been worthwhile (or not ?)

    Thank you

  2. #2
    Moderator
    "Mark Twain"
    mdradvies's Avatar
    Join Date
    December 16, 2010
    Location
    Boxtel, Netherlands
    Posts
    4,551
    Current Local Time
    02:55 AM
    It was fast for me, and now even more so... Almost no lags and in general no more time waiting for a page load.

  3. #3
    Moderator
    "OMG I killed Revit"
    dzatto's Avatar
    Join Date
    December 9, 2010
    Location
    Dallas, TX
    Posts
    5,234
    Current Local Time
    09:55 PM
    Yep, fast so far. The lag I was experiencing the first day is gone.

  4. #4
    JCM
    JCM is offline
    Spanish Moderator JCM's Avatar
    Join Date
    December 17, 2010
    Location
    Pembroke Pines, FL
    Posts
    571
    Current Local Time
    10:55 PM
    The speed is great now, sometimes there is a slight delay but it has gone down from (in worst cases) 10 secs. to about 3 seconds . Which is wonderful.

    Great job!

  5. #5
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,222
    Current Local Time
    04:55 AM
    Thanks for the feedback guys ! Keep it comming (votes too).

    Funny that TX feedback/speed seems to be better than FL. Would have expected the best feedback from the U.S. East Coast... But then again, that just backs my theory that server performance is more important than server location

  6. #6
    Moderator
    "OMG I killed Revit"
    dzatto's Avatar
    Join Date
    December 9, 2010
    Location
    Dallas, TX
    Posts
    5,234
    Current Local Time
    09:55 PM
    Well, just when you said that the lag is back. lol

    It's not bad though, about 3 seconds or so, just like Juan. Earlier today it was flying, but we got hit with an ice storm so nobody is at work. Maybe that's the reason.

    Posting speed is instant, though. It used to lag bad when replying to a post.

  7. #7
    Administrator Ian.Kidston's Avatar
    Join Date
    December 7, 2010
    Location
    Melbourne, Australia
    Posts
    1,145
    Current Local Time
    12:55 PM
    Hi Klaus,

    Speed is much the same in Melbourne - no noticeable difference.

  8. #8
    Moderator mark b's Avatar
    Join Date
    December 7, 2010
    Location
    NSW Australia
    Posts
    1,430
    Current Local Time
    12:55 PM
    Speed is about the same for me here in Oz as well.

  9. #9
    Forum Co-Founder iru69's Avatar
    Join Date
    December 7, 2010
    Location
    United States
    Posts
    1,634
    Current Local Time
    07:55 PM
    I get slight delays as well sometimes, but that's the reality of just about every website that gets any kind of traffic. Not that AUGI is the end all-be all of what we're striving for, but, at least on my end, AUGI isn't any faster.

    But keep the feedback coming - it's the only way to see a "trend".

  10. #10
    Moderator
    "Mark Twain"
    mdradvies's Avatar
    Join Date
    December 16, 2010
    Location
    Boxtel, Netherlands
    Posts
    4,551
    Current Local Time
    02:55 AM
    Although, it's kind of slow today....

Page 1 of 2 12 LastLast

Similar Threads

  1. Revit 2012 & 3D performance...
    By muttlieb in forum Architecture and General Revit Questions
    Replies: 7
    Last Post: October 12th, 2011, 04:06 PM
  2. Revit Performance Drop Off
    By Alex Cunningham in forum Hardware and Infrastructure
    Replies: 14
    Last Post: April 16th, 2011, 03:05 PM
  3. Revit Forum - Site Performance
    By Munkholm in forum Forum Suggestions and Feedback
    Replies: 21
    Last Post: January 28th, 2011, 10:49 PM
  4. Revit file performance/Graphics card drivers
    By safoulkes in forum Hardware and Infrastructure
    Replies: 11
    Last Post: December 23rd, 2010, 03:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •