Donate Now Goal amount for this year: 3000 USD, Received: 1207 USD (40%)

Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Trouble staying logged in?

  1. #1
    Member Darryl_S's Avatar
    Join Date
    December 22, 2010
    Location
    London, United Kingdom, United Kingdom
    Posts
    157
    Current Local Time
    01:12 AM

    Trouble staying logged in?

    Anyone else have this issue? I have to clear my cookies and IE history in order to login and then after about 3 pages it drops me out. It's driving me mad! I've resorted to the iPad for now.

    I'm using Internet explorer 8 if that helps?

  2. #2
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,486
    Current Local Time
    05:12 PM
    Quote Originally Posted by Darryl PRP View Post
    Anyone else have this issue? I have to clear my cookies and IE history in order to login and then after about 3 pages it drops me out. It's driving me mad! I've resorted to the iPad for now.

    I'm using Internet explorer 8 if that helps?
    I use Firefox 3.6.13 and have been logged on for weeks without a problem

  3. #3
    Member
    Join Date
    December 7, 2010
    Location
    Austin, Texas
    Posts
    287
    Current Local Time
    07:12 PM
    No problems here, using Chrome 9.0.597.45

  4. #4
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,209
    Current Local Time
    02:12 AM
    Darryl, there´s been something weird with your account from day one... I´m using IE8 myself (On Win 7 64) and have no isues at all.
    I´ve only heard about problems from one other user, an he was using Firefox (Set up to clear all cookies every time it closes)... go figure

    Darryl, I´ll suggest that we PM´s about a solution for you ?

    And BTW: If anyone else is having isues, I´d love to know about it !

  5. #5
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    10,038
    Current Local Time
    07:12 PM
    Ive had trouble. I have two machines i access this site from:

    Work machine: Win 7 64, IE8. No problems whatsoever.

    Home machine: Win XP 32, IE8. When the site was created, i could log in, but it logged me out when i closed the browser, REGARDLESS of cookie settings. Then something changed (i dont know what) and now that machine cannot log in to this site at all. It says "thank you for logging in: redirecting..." then it goes to the forum or previous page and im still not logged in.

  6. #6
    Moderator
    "RFO 2012 Spelling Bee Champion"
    Alex Cunningham's Avatar
    Join Date
    December 8, 2010
    Location
    Northern California
    Posts
    3,567
    Current Local Time
    05:12 PM
    Quote Originally Posted by Munkholm View Post
    And BTW: If anyone else is having isues, I´d love to know about it !
    I have issues... but no one has been able to help me. /sigh

  7. #7
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,486
    Current Local Time
    05:12 PM
    Quote Originally Posted by Alex Cunningham View Post
    I have issues... but no one has been able to help me. /sigh

    have you tried www.psychiatry.com ?

  8. #8
    Member Darryl_S's Avatar
    Join Date
    December 22, 2010
    Location
    London, United Kingdom, United Kingdom
    Posts
    157
    Current Local Time
    01:12 AM
    Thx munkholm. You've been more than helpful. Was just trying to see if we could find any common causes for my issues.

    I'm on win 7 64 bit IE 8.

  9. #9
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,209
    Current Local Time
    02:12 AM
    Quote Originally Posted by Darryl PRP View Post
    Thx munkholm. You've been more than helpful. Was just trying to see if we could find any common causes for my issues.

    I'm on win 7 64 bit IE 8.
    NP Darryl, like I mentioned in the PM, I´d really like to know if this is a common issue ! Just kind of difficult to fix things that dont seem to be broken on my end. (Also on win 7 64 bit IE 8)

  10. #10
    Moderator
    "Mark Twain"
    mdradvies's Avatar
    Join Date
    December 16, 2010
    Location
    Boxtel, Netherlands
    Posts
    4,551
    Current Local Time
    12:12 AM
    Quote Originally Posted by Alex Cunningham View Post
    I have issues... but no one has been able to help me. /sigh
    We could ask Munkholm to open a dedicated subforum for those...

Page 1 of 2 12 LastLast

Similar Threads

  1. Objects not staying selected
    By Ardias in forum Architecture and General Revit Questions
    Replies: 5
    Last Post: February 10th, 2011, 04:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •