Donate Now Goal amount for this year: 3500 USD, Received: 612 USD (18%)
Please make a donation to help us pay the hosting bill. Read more about donations in this thread. And please note that all donations are voluntary and anonymous. Thank you!

Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By Gordon Price

Thread: Quick reply doesn't accept spacebar

  1. #1
    Member
    Join Date
    May 14, 2012
    Location
    Where the plains meet the mountains
    Posts
    364
    Current Local Time
    04:09 PM

    Quick reply doesn't accept spacebar

    Is it just me? Or are others having a problem typing in the Quick Reply box? Every once in awhile it will work, but as often as not, I have to go "Advanced" to post a reply.

    Using Google Chrome version 55.0.2883.87 m.

    And it's just on RFO ... other forums I frequent do not have this issue.

  2. #2
    Junior Member
    Join Date
    May 6, 2014
    Location
    Dallas, Texas
    Posts
    19
    Current Local Time
    04:09 PM
    It happened once for me last week too. I'm using the same Google Chrome version. I canceled the reply, tried again, and then it worked fine.

  3. #3
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    7,635
    Current Local Time
    05:09 PM
    Same Here. Always seems to be an issue on the second paragraph, first is always okay. Figured it was Gordon telling me im too long winded.

  4. #4
    Administrator Gordon Price's Avatar
    Join Date
    December 7, 2010
    Location
    Rotterdam, South Holland
    Posts
    2,860
    Current Local Time
    11:09 PM
    Quote Originally Posted by Twiceroadsfool View Post
    Same Here. Always seems to be an issue on the second paragraph, first is always okay. Figured it was Gordon telling me im too long winded.
    THAT would be the pot calling out the kettle.
    CADiva likes this.

  5. #5
    jmk
    jmk is offline
    Forum Addict jmk's Avatar
    Join Date
    December 31, 2012
    Location
    NM, USA
    Posts
    1,130
    Current Local Time
    04:09 PM
    It doesn't always happen, but when it does I just put the period, then type in front of it and it works without issue.

Similar Threads

  1. Revit OpEd: Spacebar and Titleblocks
    By Revit OpEd in forum Blog Feeds
    Replies: 0
    Last Post: November 18th, 2015, 08:15 AM
  2. Doors doesn`t mirror with SPACEBAR
    By gaby424 in forum Architecture and General Revit Questions
    Replies: 3
    Last Post: February 2nd, 2013, 06:07 PM
  3. Rotate with Spacebar not working
    By sdbrownaia in forum Architecture - Family Creation
    Replies: 1
    Last Post: August 28th, 2012, 12:50 PM
  4. Sloping glazing does not accept a gutter
    By willsud in forum Architecture and General Revit Questions
    Replies: 7
    Last Post: September 20th, 2011, 08:25 AM
  5. a little clutter on the reply to thread link
    By DoTheBIM in forum Forum Suggestions and Feedback
    Replies: 4
    Last Post: July 8th, 2011, 10:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •