Donate Now Goal amount for this year: 2500 USD, Received: 1869 USD (75%)

Results 1 to 3 of 3

Thread: Post lost because "token has expired"

  1. #1
    Member gru3d's Avatar
    Join Date
    March 2, 2016
    Posts
    58
    Current Local Time
    06:11 AM

    Post lost because "token has expired"

    I was writing a post and when posting it says:

    RevitForum Message

    Your submission could not be processed because the token has expired.

    Please push the back button and reload the previous window.

    Revit Forum

    The I hit back but my message was lost. Please improve this, usually when I hit back my post reappears.

  2. #2
    Member gru3d's Avatar
    Join Date
    March 2, 2016
    Posts
    58
    Current Local Time
    06:11 AM
    Finally I clicked answer again and there is the option called "Restore auto-saved content" so it worked.

  3. #3
    Moderator cellophane's Avatar
    Join Date
    August 9, 2011
    Location
    Louisville, KY
    Posts
    6,164
    Current Local Time
    02:11 AM
    Thanks for posting the solution you found!

Similar Threads

  1. A t-shirt and a post card from "The Staff at Buildz"
    By Alfredo Medina in forum Out There
    Replies: 1
    Last Post: November 19th, 2013, 04:02 PM
  2. Replies: 0
    Last Post: September 4th, 2013, 11:15 AM
  3. Please Help - Revit crash - View templates "lost"
    By Pashcal in forum Architecture and General Revit Questions
    Replies: 3
    Last Post: June 13th, 2012, 09:01 PM
  4. "Lost" folder locations bringing Revit to it's knees...
    By snowyweston in forum Worksharing, Revit Server & C4R
    Replies: 2
    Last Post: October 4th, 2011, 07:28 PM
  5. "I've lost Mark" user error has me stumped (RAC2011)
    By snowyweston in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: June 29th, 2011, 01:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •