Donate Now Goal amount for this year: 2500 USD, Received: 1869 USD (75%)

Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Cloudflare says this website is offline

  1. #1
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    955
    Current Local Time
    06:57 AM

    Cloudflare says this website is offline

    Is it just me that cannot access Revitforum.org via my normal internet connection.

    Using mobile data is fine but conventional connection returns a Cloudflare error which states the website is offline and following links for more information just says that it isn't my fault but a problem with server configuration most likely.

    My ISP says they can connect to the site no problem.

    I've tried iOS devices, PCs, Macs but all have the same problem except when using mobile data connection.

    looks like it is specific to me maybe, but before I ask Cloudflare I thought it worth asking here.

  2. #2
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,505
    Current Local Time
    10:57 PM
    Quote Originally Posted by willsud View Post
    Is it just me that cannot access Revitforum.org via my normal internet connection.

    Using mobile data is fine but conventional connection returns a Cloudflare error which states the website is offline and following links for more information just says that it isn't my fault but a problem with server configuration most likely.

    My ISP says they can connect to the site no problem.

    I've tried iOS devices, PCs, Macs but all have the same problem except when using mobile data connection.

    looks like it is specific to me maybe, but before I ask Cloudflare I thought it worth asking here.
    I've accessed the site this morning from my desktop, iPhone, and iPad all without a problem

  3. #3
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    955
    Current Local Time
    06:57 AM
    Thanks Dave,

    It's weird - Cloudflare error message explanation says that it isn't my fault and thus I am not being blocked but equally why can't I connect (writing this on my IPad using a 3G data connection)?

    I should ask Cloudflare I suppose

  4. #4
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    10,276
    Current Local Time
    12:57 AM
    FWIW that happened to me a couple of weeksa go with Tapatalk, on my Android phone. For a few days i was getting a notice that the tapatalk installation on the website was jacked, and to contact the site admins (which i did). Turns out Tapatalk had updated the app for android, and the older version no longer worked, so it was a sort of *forced upgrade.* LOL.

  5. #5
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    955
    Current Local Time
    06:57 AM
    Well, I'm stumped - changing routers, checking for IP blacklisting, accessing OK other sites using Cloudflare, trying different browsers, different machines, different OS's -

    Nothing works except using my mobile data connection.

    Trying my ISP again but they, like the World and his dog , seem able to access this forum.

    Cloudflare's error 522 says it is a timeout by the Revitforum server and that it is offline but we all know that error messages don't always (ever? ) point to the truth.

  6. #6
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    955
    Current Local Time
    06:57 AM
    Ah, something has changed overnight.

    Now when trying to access Revitforum.org the 522 error page first appears briefly but then I am sent to a Cloudflare 'snapshot' of the site - 'until the site is back online' it says, I can browse a cached version thanks to what they call, 'Cloudflare Always Online' technology.

    There is a button that says 'Retry for live version' but it quite clearly says the site is offline.
    Attached Thumbnails Attached Thumbnails Cloudflare says this website is offline-image.png  

  7. #7
    Moderator cellophane's Avatar
    Join Date
    August 9, 2011
    Location
    Louisville, KY
    Posts
    6,164
    Current Local Time
    01:57 AM
    did you try clearing your browser cache?

  8. #8
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    955
    Current Local Time
    06:57 AM
    Thanks - I spotted the discussion about pictures not showing and tried that but I clear my browser cache about 5 times a day anyway and the problem affects every device connected to my broadband.

    I have just found something via Google about UK ISPs being forced by a court order to block certain IP ranges and Sky for one has had problems with inadvertently blocking access to sites using Cloudflare.

    I'm having a dialogue with my ISP support who are usually good but it's looking increasingly likely to me that one or more IP address being used by Cloudflare is being blocked by my ISP.

  9. #9
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    955
    Current Local Time
    06:57 AM
    Tada! Using a free proxy server and I can log in again.QED my ISP is blocking one or more IP addresses used by Cloudflare?

  10. #10
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    955
    Current Local Time
    06:57 AM
    Mentioned this to my ISP support who responded with, 'try it now'...

    And now it works and I can log on without any problems.

    Waiting for their explanation

Page 1 of 2 12 LastLast

Similar Threads

  1. Offline (Local) Help for Revit 2013
    By brispuss in forum Architecture and General Revit Questions
    Replies: 0
    Last Post: August 11th, 2014, 02:23 AM
  2. offline help revit structure 2014
    By eldeef in forum Structure - General Questions
    Replies: 1
    Last Post: October 28th, 2013, 06:20 PM
  3. Replies: 0
    Last Post: January 22nd, 2013, 03:45 AM
  4. Replies: 0
    Last Post: September 2nd, 2012, 02:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •