Donate Now Goal amount for this year: 2500 USD, Received: 1627 USD (65%)

Results 1 to 6 of 6

Thread: Button images gone wonky

  1. #1
    Administrator Gordon Price's Avatar
    Join Date
    December 7, 2010
    Location
    Rotterdam, South Holland
    Posts
    3,048
    Current Local Time
    03:32 PM

    Button images gone wonky

    Anyone else seeing some guy's head in their buttons?
    Button images gone wonky-submit-images.png


    Gordon

  2. #2
    Moderator
    "OMG I killed Revit"
    dzatto's Avatar
    Join Date
    December 9, 2010
    Location
    Dallas, TX
    Posts
    5,234
    Current Local Time
    08:32 AM
    No, but Munkholms skype address is stretched into his post screen. It makes it hard to read the beginning of a few lines. lol

    That could actually be my IT guys fault, as he loves to block everything. Although, his skype addy didn't used to do that.

  3. #3
    Administrator Gordon Price's Avatar
    Join Date
    December 7, 2010
    Location
    Rotterdam, South Holland
    Posts
    3,048
    Current Local Time
    03:32 PM
    Hmm, not doing it any more. Perhaps Munkholm is having a bit of fun.

    Gordon

  4. #4
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,221
    Current Local Time
    03:32 PM
    Very odd... think I have the local (danish) option set for the skype graphic... maybe I should change that in my profile

  5. #5
    Moderator
    "OMG I killed Revit"
    dzatto's Avatar
    Join Date
    December 9, 2010
    Location
    Dallas, TX
    Posts
    5,234
    Current Local Time
    08:32 AM
    it could be me,though. It's also showing a red X, as if the graphic is being banned by the powers that be. See attached image.
    Attached Thumbnails Attached Thumbnails Button images gone wonky-capture.png  

  6. #6
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,221
    Current Local Time
    03:32 PM
    Just checked ! It´s an admin option, but it was not set to be language specific... I´m guessing that the skype server is down

Similar Threads

  1. Manage Images
    By DaveP in forum Architecture and General Revit Questions
    Replies: 5
    Last Post: June 14th, 2018, 12:26 PM
  2. Viewing Images on Forum
    By HenryD in forum Forum Suggestions and Feedback
    Replies: 7
    Last Post: March 17th, 2011, 02:45 PM
  3. Lost transparency, png-images
    By Søren Damgaard Jensen in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: February 28th, 2011, 12:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •