Donate Now Goal amount for this year: 3000 USD, Received: 1207 USD (40%)

Results 1 to 3 of 3

Thread: Exclude International sub-forums not working

  1. #1
    Member
    Join Date
    December 7, 2010
    Location
    Austin, Texas
    Posts
    287
    Current Local Time
    02:01 PM

    Exclude International sub-forums not working

    Not too big of a deal but the "Exclude International sub-forums for New Posts" setting has stopped working. "Exclude blog feeds" does work

  2. #2
    Member
    Join Date
    December 7, 2010
    Location
    Austin, Texas
    Posts
    287
    Current Local Time
    02:01 PM
    This is still not working, could it be just my machine?

  3. #3
    Administrator Munkholm's Avatar
    Join Date
    December 7, 2010
    Location
    Kingdom of Denmark
    Posts
    4,209
    Current Local Time
    09:01 PM
    Pretty sure the last upgrade of vBulletin messed it up... I'll have a look at it at some point.

Similar Threads

  1. How to Exclude Assemblies from Multi-Category Material Takeoff
    By Nsync in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: August 3rd, 2012, 08:34 PM
  2. Revit - International - Filipino Forum
    By pinoyako in forum Forum Suggestions and Feedback
    Replies: 0
    Last Post: June 13th, 2012, 06:32 AM
  3. AUGI Forums...
    By MPwuzhere in forum Out There
    Replies: 7
    Last Post: April 2nd, 2012, 02:46 PM
  4. Revit - International
    By Munkholm in forum Out There
    Replies: 5
    Last Post: December 14th, 2010, 08:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •