Donate Now Goal amount for this year: 2500 USD, Received: 1869 USD (75%)

Results 1 to 9 of 9

Thread: parametros compartidos al actualizar a revit 2019

  1. #1
    Junior Member
    Join Date
    May 24, 2019
    Posts
    5
    Current Local Time
    01:55 PM

    parametros compartidos al actualizar a revit 2019

    Mi duda es sobre unos parámetros compartidos que metí en una familia de ventana.

    La familia la hice en revit 2016 y los parámetros eran
    -de tipo "ref. carpinteria"
    -de ejemplar "capialzado" y "reja"

    Ahora estoy con revit 2019 (he actualizado la familia) y estos parámetros los veo si cargo la familia en una planta, pero al abrir la familia para editar uno de esos parámetros no se ve ninguno.

    Sería un problema por la actualización o quizá en el revit 2019 están por otro lado??

    muchas gracias por adelantado
    Gemma

  2. #2
    Forum Addict Andres Franco's Avatar
    Join Date
    June 21, 2012
    Location
    Tours, France
    Posts
    1,005
    Current Local Time
    03:55 PM
    Hola gemma2019!

    Bienvenida al foro , pasando a tu pregunta, el hecho de que hayas actualizado la familia de la versión 2016 a una nueva no implica necesariamente que los parámetros compartidos se vayan a actualizar automáticamente!, ese proceso lo debes hacer tu de manera manual, es decir debes re mapear cada parámetro que no funcione, esto debes hacerlo siguiendo los mismos pasos que usaste al principio para vincular dichos parámetros, es decir, deber abrir la familia, buscar el archivo de parámetros compartidos y una vez abierto el archivo buscas : -de tipo "ref. carpinteria"
    -de ejemplar "capialzado" y "reja"
    de esta forma los parámetros serán visibles y podrás re mapearlos, este procedimiento lo debes hacer tanto en la familia o familias así como en el archivo del proyecto en el cual estés trabajando.

    algo que he notado es que algunas veces los parámetros incluso re mapeados no se dejan actualizar por lo cual a veces opto por eliminar estos parámetros de mi archivo de proyecto y los agrego de nuevo, he visto que de esta forma vuelven a funcionar correctamente!

    espero esto aclare tus dudas y si no es así déjame saberlo para clarificar!!
    Last edited by Andres Franco; May 24th, 2019 at 10:01 AM.

  3. #3
    Junior Member
    Join Date
    May 24, 2019
    Posts
    5
    Current Local Time
    01:55 PM
    Muchas gracias por responder tan rápido Andres.
    Acabo de probar lo que dices, he cargado el archivo de parámetros compartidos en la familia, y en el proyecto los he borrado y vuelto a cargar.
    Resultado.... sigo sin verlos.

    Voy a seguir probando a ver si doy con la solución.

  4. #4
    Forum Addict Andres Franco's Avatar
    Join Date
    June 21, 2012
    Location
    Tours, France
    Posts
    1,005
    Current Local Time
    03:55 PM
    Puedes subir ambos, el archivo con los parámetros y la familia? yo haría ensayos de mi lado para ver como se puede reparar el problema, estaré atento

  5. #5
    Junior Member
    Join Date
    May 24, 2019
    Posts
    5
    Current Local Time
    01:55 PM
    Buenas tardes Andrés
    Ahí te dejo el archivo de proyecto, la familia y el archivo de parametros compartidos

    muchas gracias por tomarte tanto interés!!

    un saludo,
    Gemma
    Attached Files Attached Files

  6. #6
    Forum Addict Andres Franco's Avatar
    Join Date
    June 21, 2012
    Location
    Tours, France
    Posts
    1,005
    Current Local Time
    03:55 PM
    Hola gemma2019! Bueno, pues le di una vuelta a tus archivos de proyecto y de familia!, aparte de la asociación de los parámetros o lo que yo llamo re mapeo no vi ningún problema grave, te aconsejo hacer lo siguiente que de hecho fue lo que hice y funciono Ver imágenes ( pido disculpas pero mi Revit esta en francés, aunque creo que si conoces un poco el procedimiento no deberías perderte ni tener complicaciones):

    1. Abrir el archivo de la familia y revisar si los parámetros están allí, de lo contrario cargarlos usando el botón de búsqueda:
    parametros compartidos al actualizar a revit 2019-cargar-parametros.jpg
    2. Debes crear cada parámetro, en mi caso lo hice desde cero y funciono, quiero decir que si los parámetros los ves por ahí, vale la pena borraros de nuevo y crearlos una vez mas:
    parametros compartidos al actualizar a revit 2019-parametros-ventana.jpg
    parametros compartidos al actualizar a revit 2019-parametros-familia-ventana.jpg
    en realidad no es un procedimiento complejo, pero a veces puede fallar, por ejemplo en tu familia una vez que adicioné los parámetros compartidos noté que algunos de tus parámetros tenían una ortografía diferente y esto definitivamente influye ene le resultado.

    aparte de esto no hice nada mas en la familia, ahora pasemos al proyecto, allí hice básicamente la misma operación con una pequeña precisión aquí debes mas allá de agregar el parámetro dentro del modelo de Revit debes asociarlo a la categoría correcta en este caso ventanas (Fenêtres en mi caso) de lo contrario Revit no sabrá donde buscar!

    parametros compartidos al actualizar a revit 2019-asociacion-parametro-en-proyecto.jpg

    parametros compartidos al actualizar a revit 2019-parametros-en-proyecto.jpg

    creo que seria todo lo que necesitas para hacer que tu proyecto lea los parámetros en la familia!

    espero que esto te ayude y si no es así déjame saberlo para intentar otra cosa, saludos
    Last edited by Andres Franco; May 28th, 2019 at 09:28 AM.

  7. #7
    Junior Member
    Join Date
    May 24, 2019
    Posts
    5
    Current Local Time
    01:55 PM
    Ay Andrés!!!!
    he seguido tus indicaciones y he creado de nuevo los parámetros, los he cargado en el modelo con su categoría correspondiente y.... mira lo que ocurre.
    parametros compartidos al actualizar a revit 2019-parametros-repetidos.jpg
    sigue igual, los parámetros que hice en el revit 2016 están ahí. Es muy raro, en la fámilia no se ven!!!!

    seguiré buscando.... si consigo algo te cuento.

    un saludo
    Gemma

  8. #8
    Forum Addict Andres Franco's Avatar
    Join Date
    June 21, 2012
    Location
    Tours, France
    Posts
    1,005
    Current Local Time
    03:55 PM
    Hola disculpa la respuesta tardía, pero ayer fue feriado aquí y pues por obvias razones no trabajé!, lograste solucionar el problema? , de lo contrario déjame saberlo para intentar otra cosa!

  9. #9
    Junior Member
    Join Date
    May 24, 2019
    Posts
    5
    Current Local Time
    01:55 PM
    Buenas tardes Andrés, aún no he dado con la solución.... pero no abandono. Si doy con ello serás el primero en saberlo!!!

Similar Threads

  1. Replies: 0
    Last Post: May 2nd, 2018, 09:15 AM
  2. Fórmula parámetros con retorno de texto
    By REVITED89 in forum Foro Español
    Replies: 1
    Last Post: May 13th, 2016, 01:15 AM
  3. Actualizar elementos Copiados/Monitorizados
    By Lauft in forum Foro Español
    Replies: 0
    Last Post: December 17th, 2015, 08:58 AM
  4. Replies: 3
    Last Post: November 23rd, 2015, 05:30 PM
  5. Parametros Compartidos
    By luisb990 in forum Foro Español
    Replies: 1
    Last Post: February 10th, 2015, 11:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •