Results 1 to 2 of 2

Thread: Need help with Polycurve.byjoinedcurves

  1.    #1
    Lurker
    Join Date
    February 11, 2019
    Posts
    1
    Current Local Time
    04:20 AM

    Need help with Polycurve.byjoinedcurves

    Hi everyone,

    I am a newbie in Dynamo. I have a problem with using the poly curve by joined curves. Whenever I run the script with curve points with start and end point to make a curve it gives me an error saying "Curve join produced more than one wire in Polycurve" I have attached an image of what I am doing if you need further information please let me know. Thank you in Advance
    Attached Thumbnails Attached Thumbnails Need help with Polycurve.byjoinedcurves-capture.png  

  2.    #2
    New Member
    Join Date
    April 18, 2018
    Location
    Lyon
    Posts
    2
    Current Local Time
    04:20 AM
    Hi,

    If you ask me, the nodes I draw on don't do you any good. Because the existing "Surface" is first exploded and then reproduced without a change. It slows your.
    I don't know what caused the error, but under these circumstances it's not possible to generate the same scenario.
    Attached Thumbnails Attached Thumbnails Need help with Polycurve.byjoinedcurves-error.jpg  

Similar Threads

  1. Need help with Polycurve by joined curves
    By Minsc in forum Dynamo BIM
    Replies: 2
    Last Post: February 7th, 2017, 07:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •