Donate Now Goal amount for this year: 3000 USD, Received: 1207 USD (40%)

Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By Twiceroadsfool

Thread: Moving whole directories from one network to another

  1. #1
    Member uaifestival's Avatar
    Join Date
    May 28, 2014
    Location
    Tokyo
    Posts
    95
    Current Local Time
    01:34 AM

    Moving whole directories from one network to another

    Hello folks,
    I would like to have a try in setting a Dynamo definition to move Revit files & C(families, linked data and so on) that are contained in one directory to another directory which is on a different network name but still on the same office, basically another LAN.
    I have seen a promising starting point on the Dynamo official forum, (here) but I have some questions,
    more basilars before any attempt, since I want to be liable for moving a lot of file.
    1 - to my knowldege If I copy one file to another directory and this is the central file, issues are coming since everything get dis-syncronized. For that purpose Autodesk people always suggested to buy their vault product.
    2 - Dynamo is so smart that maybe 1 does not happen?
    3- Any procedure thae you alreaday succeded you may suggest?

    Thanks

  2. #2
    Moderator
    Join Date
    February 2, 2011
    Location
    Montreal/Paris
    Posts
    830
    Current Local Time
    11:34 AM
    Let me ask the obvious here... what's wrong with copy/paste?

    A tool like Robocopy would be much more adapted to that kinf of task.

  3. #3
    Member uaifestival's Avatar
    Join Date
    May 28, 2014
    Location
    Tokyo
    Posts
    95
    Current Local Time
    01:34 AM
    Thanks, I am just not sure copy/paste will work everytime.
    This time with few files an attempt to copy and past: families inside the new files are pointing to the old folders
    Robocopy...I look at it
    Last edited by uaifestival; March 13th, 2018 at 08:51 AM.

  4. #4
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    10,036
    Current Local Time
    11:34 AM
    Quote Originally Posted by uaifestival View Post
    Thanks, I am just not sure copy/paste will work everytime.
    This time with few files an attempt to copy and past: families inside the new files are pointing to the old folders
    Robocopy...I look at it
    Families WITHIN the files will ALWAYS point to the old location, unless you also reload all the components after the fact.

    Sent from my Phablet. Please excuse typos... and bad ideas.

    Aaron Maller
    Director
    Parallax Team, Inc.

  5. #5
    Member uaifestival's Avatar
    Join Date
    May 28, 2014
    Location
    Tokyo
    Posts
    95
    Current Local Time
    01:34 AM
    thanks again. Basically my question should have been different.
    How to make new files point to new families locations?
    Copying your first answer would be.
    Reload all families,
    It may be my goal in doing so with dynamo or finding an app.
    I appreciate any advise on that

  6. #6
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    10,036
    Current Local Time
    11:34 AM
    CTC batch family loader will do that. You can even tell it to only load content that's already loaded, so things don't get added to the template or project unneccessarily.

    Sent from my Phablet. Please excuse typos... and bad ideas.

    Aaron Maller
    Director
    Parallax Team, Inc.
    uaifestival likes this.

Similar Threads

  1. Moving Section Tag without moving view constraints with it.
    By Trae33 in forum Architecture and General Revit Questions
    Replies: 0
    Last Post: October 27th, 2017, 02:15 PM
  2. Network Lag Troubleshooting
    By snowyweston in forum Hardware and Infrastructure
    Replies: 4
    Last Post: January 28th, 2015, 07:36 PM
  3. Network Rendering Strategies
    By stl4310 in forum Rendering and Gallery
    Replies: 13
    Last Post: August 4th, 2014, 03:38 PM
  4. Plugins on the network?
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 6
    Last Post: May 13th, 2011, 11:11 PM
  5. Network latencies
    By Gordon Price in forum Hardware and Infrastructure
    Replies: 2
    Last Post: April 25th, 2011, 04:20 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •