Donate Now Goal amount for this year: 2500 USD, Received: 2164 USD (87%)

Results 1 to 5 of 5

Thread: Graphic Display Option (Show Ambient Shadows)

  1. #1
    Member
    Join Date
    October 22, 2011
    Posts
    85
    Current Local Time
    10:42 AM

    Graphic Display Option (Show Ambient Shadows)

    Hi Guys,

    Why is that i cannot check the tick box of my "show ambient shadows" option in the graphic display option dialogue box..
    Before i can use it, but now i think i cant... Any help is much appreciated. Thanks!

  2. #2
    Member
    Join Date
    October 22, 2011
    Posts
    85
    Current Local Time
    10:42 AM
    Quote Originally Posted by r7_human8y View Post
    Hi Guys,

    Why is that i cannot check the tick box of my "show ambient shadows" option in the graphic display option dialogue box..
    Before i can use it, but now i think i cant... Any help is much appreciated. Thanks!
    Pls find attached image file
    Attached Thumbnails Attached Thumbnails Graphic Display Option (Show Ambient Shadows)-gdo.jpg  

  3. #3
    Forum Addict sdbrownaia's Avatar
    Join Date
    December 20, 2010
    Posts
    1,071
    Current Local Time
    10:42 PM
    You have a graphics card that isn't going to work with it. Check the hardware accell is turned on. Under the big R>Options>Graphics.

  4. #4
    Member
    Join Date
    October 22, 2011
    Posts
    85
    Current Local Time
    10:42 AM
    Quote Originally Posted by sdbrownaia View Post
    You have a graphics card that isn't going to work with it. Check the hardware accell is turned on. Under the big R>Options>Graphics.
    Hi, i think the graphics option is already turned on. My graphic card also supports the functionality of RAC2012. Heres the image file for your reference. I still do not know why i cant turn on my ambient shadows.
    Attached Thumbnails Attached Thumbnails Graphic Display Option (Show Ambient Shadows)-graphics-option.jpg   Graphic Display Option (Show Ambient Shadows)-specs.jpg  

  5. #5
    Member
    Join Date
    December 13, 2010
    Posts
    133
    Current Local Time
    09:42 PM
    I figured I'd resurrect this thread in hopes that anyone googling their way here like I did would get an answer. If you're in an edit mode those options are greyed out. Combine that with the situation where you're editing an in-place family and in a 3d view (where the options for editing in place families vanish) and it's easy to forget you're in an edit mode and you have a recipe for frustration.

    Go back to a 2d mode, finish editing the element, then try the setting again.

Similar Threads

  1. 2011: Should the ambient occlusion pass show up in plots?
    By hclbaumbach in forum Architecture and General Revit Questions
    Replies: 6
    Last Post: September 17th, 2012, 02:32 PM
  2. Replies: 0
    Last Post: May 8th, 2012, 01:45 AM
  3. Revit OpEd: Show Title Option
    By Revit OpEd in forum Blog Feeds
    Replies: 0
    Last Post: December 16th, 2011, 01:46 AM
  4. Ambient Occlusion broken in 2012?
    By DoTheBIM in forum Architecture and General Revit Questions
    Replies: 10
    Last Post: June 30th, 2011, 12:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •