Donate Now Goal amount for this year: 2500 USD, Received: 1869 USD (75%)

Results 1 to 5 of 5

Thread: View template does not seem to pick up settings from linked model

  1. #1
    Member Pashcal's Avatar
    Join Date
    April 24, 2012
    Posts
    72
    Current Local Time
    05:17 AM

    View template does not seem to pick up settings from linked model

    I have set up a view template to use with some int elevations I am doing, and it does not seem to hold the settings from linked models. For example I have tried to turn off casework that is included on an interior consultants model and I still need to adjust this display for every elevation in the visibility and graphics control for each elvation view. I am a newbie and relize this is in version 2011. Is this a known issue? Thanks for any advice - trying to implement view templates in an office that is currently not using these.

  2. #2
    Moderator
    "OMG I killed Revit"
    dzatto's Avatar
    Join Date
    December 9, 2010
    Location
    Dallas, TX
    Posts
    5,234
    Current Local Time
    07:17 AM
    In visibility graphics overrides, there should be a Revit Links tab. The display setting for the linked file should be set to "by host view". I think that will fix it. I think you have it set to "by link view".

  3. #3
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,510
    Current Local Time
    05:17 AM
    Quote Originally Posted by Pashcal View Post
    I have set up a view template to use with some int elevations I am doing, and it does not seem to hold the settings from linked models. For example I have tried to turn off casework that is included on an interior consultants model and I still need to adjust this display for every elevation in the visibility and graphics control for each elvation view. I am a newbie and relize this is in version 2011. Is this a known issue? Thanks for any advice - trying to implement view templates in an office that is currently not using these.
    Views/View Templates and select your view template name. In the View Properties window select the V/G Overrides RVT Links button. Select the link that you want to modify and select the By Host View button. At the top select Custom then go to the Model Categories tab. In the Model Categories dropdown select Custom then uncheck whatever you want off. I don't work with Casework but would guess that it would be a part of Furniture or Furniture Systems. Click OK, OK, OK then run your view template again. You can run it on multiple views by selecting the views in the Project Browser, right click on them and select Apply View Template.

  4. #4
    Member Pashcal's Avatar
    Join Date
    April 24, 2012
    Posts
    72
    Current Local Time
    05:17 AM
    Thanks for the feedback. The problem I was having is that I was not assigning the view template properly. I set the view template in the "Identity Data" section of the properties window under "Default Views". Not sure what this does, but it does not apply the view template to the view. Right clicking and assigning the view straightened me out.

  5. #5
    Moderator
    "OMG I killed Revit"
    dzatto's Avatar
    Join Date
    December 9, 2010
    Location
    Dallas, TX
    Posts
    5,234
    Current Local Time
    07:17 AM
    You did it right, but you then have to apply the view after assigning it. It's kind of goofy that it's that way, but it is. So, after you tell it what template is default (under the Identity Data section), you can either right click the view and select "apply default view template", or you can have the view open and active, and go to the view tab, view templates tool in the graphics panel, and choose "apply default template to current view".

Similar Threads

  1. Detail view clip offset settings going crazy!
    By stl4310 in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: November 3rd, 2011, 11:21 PM
  2. Weird artifacts showing up in view of Linked model
    By iru69 in forum Architecture and General Revit Questions
    Replies: 12
    Last Post: November 2nd, 2011, 09:00 PM
  3. Replies: 0
    Last Post: September 3rd, 2011, 11:00 AM
  4. Shadow settings and view templates:
    By Jj Mac in forum Architecture and General Revit Questions
    Replies: 0
    Last Post: August 23rd, 2011, 05:16 PM
  5. Printing host model with linked model
    By IMCarter in forum Structure - General Questions
    Replies: 7
    Last Post: May 11th, 2011, 01:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •