Donate Now Goal amount for this year: 2500 USD, Received: 1627 USD (65%)

Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35
Like Tree9Likes

Thread: Recent Files list not updating?

  1. #21
    Mr. Revit OpEd
    Join Date
    December 14, 2010
    Posts
    2,882
    Current Local Time
    07:50 AM
    Yeah, I don't need to click an extra button to apply the changes...I just move my mouse back into the "action"...done. But I also leave "Press and Drag" on too. I'm a radical.

  2. #22
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    10,187
    Current Local Time
    09:50 AM
    Quote Originally Posted by Steve_Stafford View Post
    Yeah, I don't need to click an extra button to apply the changes...I just move my mouse back into the "action"...done. But I also leave "Press and Drag" on too. I'm a radical.
    It's a very misunderstood feature. I don't have to click apply either. Clicking in the viewport window auto applies. You just have to CLICK back in the viewport. Simply mousing over the viewport won't auto apply, which is what I like.

    Sent from my Pixel 3 XL using Tapatalk
    GMcDowellJr likes this.

  3. #23
    Mr. Revit OpEd
    Join Date
    December 14, 2010
    Posts
    2,882
    Current Local Time
    07:50 AM
    sorry, wrote button...didn't mean that...I don't need the extra click. I'm happy the option exists. I just don't need it.
    Last edited by Steve_Stafford; March 22nd, 2019 at 05:19 PM.
    Twiceroadsfool likes this.

  4. #24
    Senior Member DavidLarson's Avatar
    Join Date
    July 10, 2015
    Location
    Boise, Idaho
    Posts
    663
    Current Local Time
    08:50 AM
    Quote Originally Posted by Steve_Stafford View Post
    But I also leave "Press and Drag" on too. I'm a radical.
    That's how Gozer the Gozarian wound up gaining access to our world. But at least we'll get a 700 pound twinkie out of it

  5. #25
    Forum Addict elton williams's Avatar
    Join Date
    December 7, 2010
    Location
    Gold Coast
    Posts
    2,619
    Current Local Time
    12:50 AM
    Quote Originally Posted by Steve_Stafford View Post
    Yeah, I don't need to click an extra button to apply the changes...I just move my mouse back into the "action"...done. But I also leave "Press and Drag" on too. I'm a radical.

    100% need less mouse clicks, but I've literally had mega dollar clients call and complain about stupid drawings because someone has clicked and dragged a linked model.
    (I always check my drawings but obvs some dont)

  6. #26
    Moderator DaveP's Avatar
    Join Date
    January 10, 2011
    Location
    St Paul, MN
    Posts
    2,980
    Current Local Time
    09:50 AM
    I'm fine with the "extra" mouse click (both Auto Apply and Press & Drag) if it saves me undoing things that were accidentally applied or moved.

    Which it does.
    Twiceroadsfool likes this.

  7. #27
    Member PatrickGSR94's Avatar
    Join Date
    July 7, 2017
    Location
    Hernando, MS
    Posts
    492
    Current Local Time
    09:50 AM
    So anyway... I remove the recent files from my INI file and now it seems to be working as intended. All files I've worked in since doing that are showing up in Recent Files and updating as it should. Still a mystery why it was doing that.

  8. #28
    Junior Member
    Join Date
    December 9, 2010
    Location
    Virginia
    Posts
    13
    Current Local Time
    10:50 AM
    Quote Originally Posted by PatrickGSR94 View Post
    So anyway... I remove the recent files from my INI file and now it seems to be working as intended. All files I've worked in since doing that are showing up in Recent Files and updating as it should. Still a mystery why it was doing that.
    This happened on my machine as well right after the 2019.1 release. Not sure what bug was introduced in the .1 release but the problems definitely seemed to start at that point. Weird thing is that is doesn't happen on all machines and it does have a nasty way of randomly reappearing! The only way I found to get around the bug is to do what you described and delete all of the recent files from my INI file which seems to cure it....... at least for a little while.

  9. #29
    Senior Member Andres Franco's Avatar
    Join Date
    June 21, 2012
    Location
    Tours, France
    Posts
    982
    Current Local Time
    04:50 PM
    I've also noticed that in the properties palette this behavior seems to be the same!! , or at least I remember to have the last type of elements in my PP!

  10. #30
    Member PatrickGSR94's Avatar
    Join Date
    July 7, 2017
    Location
    Hernando, MS
    Posts
    492
    Current Local Time
    09:50 AM
    And now it's happening again! No updates to the Recent Files page, or the list in the File menu! It stopped at some point yesterday when I was working with a couple of Detail Component families, and loading those families into our Template. The files I opened after those remain farther down the list, or not on the list at all.

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Revit 2019 Recent Files Icon
    By Knitro87 in forum Architecture and General Revit Questions
    Replies: 13
    Last Post: February 22nd, 2019, 04:18 PM
  2. Revit OpEd: Title Bar and Recent Files List
    By Revit OpEd in forum Blog Feeds
    Replies: 0
    Last Post: September 2nd, 2015, 04:15 AM
  3. Revit OpEd: Recent Files and Worksharing
    By Revit OpEd in forum Blog Feeds
    Replies: 0
    Last Post: July 8th, 2013, 03:15 PM
  4. Recent files list not updating
    By ptranberg in forum Architecture and General Revit Questions
    Replies: 6
    Last Post: July 28th, 2011, 02:49 AM
  5. Revit 2011 and Windows 7 Recent Files
    By JCM in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: March 29th, 2011, 03:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •