Results 1 to 3 of 3

Thread: Wall tags not showing up on Prints

  1. #1
    New Member
    Join Date
    August 27, 2018
    Posts
    3
    Current Local Time
    04:59 PM

    Wall tags not showing up on Prints

    Hello revit users,
    This has been driving me up the wall-
    the wall tags aren't showing on my pdf's.
    It appears to be completely random, I've tried un checking the show unreference views parameter, sometimes it works sometimes it doesn't. Maybe it has to do with that?

    It's only the wall tags that aren't printing which is a bit of a mystery to me.
    Has anyone else had this problem, i'm sure it's an easy fix.
    Thanks guys!

  2. #2
    Member d.stairmand's Avatar
    Join Date
    February 24, 2011
    Location
    Auckland
    Posts
    326
    Current Local Time
    05:59 AM
    Yep - Had this problem, but for Keynote Tags in Plan Views that were Wall Hosted

    Solution - Na not yet. we tried printing to raster, and that worked intermittently

  3. #3
    Member PatrickGSR94's Avatar
    Join Date
    July 7, 2017
    Location
    Hernando, MS
    Posts
    345
    Current Local Time
    10:59 AM
    Show/Hide unreferenced views refers only to view references like sections and elevations. If you set them to hide, then any view not on a sheet will have its section or elevation mark hidden when printing. That doesn't affect tags.

Similar Threads

  1. Room Tags not showing up in Callouts
    By Lox in forum Architecture and General Revit Questions
    Replies: 21
    Last Post: July 9th, 2015, 09:01 PM
  2. Fonts in PDF prints showing up as boxes......only from Revit
    By ecraider in forum Architecture and General Revit Questions
    Replies: 9
    Last Post: March 4th, 2015, 03:12 PM
  3. Callout tags not showing
    By jeeenyuss in forum Architecture and General Revit Questions
    Replies: 13
    Last Post: March 5th, 2014, 11:17 PM
  4. Linked AutoCAD hatch patterns not showing up in Revit prints...
    By kcaparella in forum Architecture and General Revit Questions
    Replies: 5
    Last Post: January 18th, 2013, 08:54 PM
  5. Surface Transparency- prints correctly but not showing in view
    By mem in forum Architecture and General Revit Questions
    Replies: 3
    Last Post: November 14th, 2012, 10:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •