Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By cellophane

Thread: Select By Face not Working Properly in One File

  1. #1
    Moderator cellophane's Avatar
    Join Date
    August 9, 2011
    Location
    Louisville, KY
    Posts
    5,771
    Current Local Time
    06:17 PM

    Select By Face not Working Properly in One File

    I've got one file here in the office that allows elements to be selected by picking the face, rather than the element, and I'm totally stumped. Opening a different file behaves as expected, and the behavior is consistent in this file regardless of what system it is opened on. Any thoughts?

  2. #2
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    9,070
    Current Local Time
    05:17 PM
    View in that project in Wireframe?

  3. #3
    Moderator cellophane's Avatar
    Join Date
    August 9, 2011
    Location
    Louisville, KY
    Posts
    5,771
    Current Local Time
    06:17 PM
    The problem is that I can select by face and I shouldn't be able to.
    Twiceroadsfool likes this.

Similar Threads

  1. My Lookup Table is not Working Properly?
    By khorn06 in forum MEP - Family Creation
    Replies: 3
    Last Post: December 16th, 2017, 03:30 PM
  2. horizontal angle is not working properly
    By deepu in forum Architecture and General Revit Questions
    Replies: 6
    Last Post: November 18th, 2017, 05:44 AM
  3. Align dimension not working properly
    By perewesley in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: September 5th, 2017, 02:09 PM
  4. working with roofs "modeled by face" - update to face greyed out
    By oompa_l in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: July 17th, 2015, 11:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •