Page 1 of 5 12345 LastLast
Results 1 to 10 of 45
Like Tree7Likes

Thread: Spinning Cursor

  1. #1
    Moderator Drew's Avatar
    Join Date
    December 9, 2010
    Location
    Perth, Western Australia
    Posts
    684
    Current Local Time
    11:07 AM

    Spinning Cursor

    Hi all,
    My teams are having a huge issue and I was hoping someone here could help.

    Set up:
    We are loacated on the west coast with a project team and a project server. The project central files are stored on here.
    We use network licenses and the license server is based on the east coast in Head Office.
    The project Steven does get backed up to HO, butnotduring the day.

    For some reason, when working on their local files, the model will freeze and lag after each command, for example, pick a wall, spinning cursor for 10 seconds. Try to pan, spinning cursor, zoom, spinning cursor etc. this normally happens around 2.00 pm each day, but sometimes it's all day.

    It's not any single task which creates this but it is continuous and affects all users across all models.
    All Revit installs are using the same update and all of the PC's are high end HP workstations with more than enough CPU and RAM power.

    Its becoming so bad that they can't actually do anything and simply have to close the files down, this helps for a short time, but then the spinning continues.

    Has anyone else come across this and do you have a solution? I have my IT department looking into it but no luck as yet.

  2. #2
    Junior Member
    Join Date
    June 20, 2017
    Posts
    9
    Current Local Time
    03:07 AM
    Hi, i don't know all your set up, but i know that the update frequency of the worksharing had a impact on a project i worked on. Furthermore, do you clean your cache folder sometimes?

    Sent from my SM-N910W8 using Tapatalk

  3. #3
    The Moderator with No Imagination MPwuzhere's Avatar
    Join Date
    December 14, 2010
    Location
    Coeur d Alene, ID
    Posts
    4,519
    Current Local Time
    07:07 PM

  4. #4
    Junior Member
    Join Date
    June 20, 2017
    Posts
    9
    Current Local Time
    03:07 AM

    Revit version

    Well, as mentionned by Autodesk, it's a 2016 version problem, not 2017... or 2018.
    But i think that Drew doesn't give us much information for trying to understand the problem.

    You know, it may only be some scheduled tasks done by the "Task Scheduler" on the server....
    Quote Originally Posted by MPwuzhere View Post

  5. #5
    Member
    Join Date
    December 3, 2012
    Location
    Fernandina Beach, FL
    Posts
    56
    Current Local Time
    10:07 PM
    I would check whether Anti-virus is running a scan at the server level. Or a back up is happening consuming your server RAM. I agree with Boucher57

  6. #6
    Administrator Gordon Price's Avatar
    Join Date
    December 7, 2010
    Location
    Rotterdam, South Holland
    Posts
    3,032
    Current Local Time
    04:07 AM
    Quote Originally Posted by Drew View Post
    Hi all,
    My teams are having a huge issue and I was hoping someone here could help...
    Have you looked at RAM usage during the behavior? My first thought is not enough RAM and the machine is thrashing the page file. The time of day thing could suggest something else, or it could suggest some scheduled task (like crappy Anti-virus, which lots of IT departments foist off on staff as cheap CYA) that uses a lot of RAM. Not a certain thing, but easy to check during the behavior.

    Gordon
    boucher57 likes this.

  7. #7
    Member Markus's Avatar
    Join Date
    July 27, 2012
    Location
    Seattle, WA, United States of America
    Posts
    331
    Current Local Time
    07:07 PM
    Is this happening to all the projects? Or, a specific version? If it's a particular project team, who are the new users? This symptom will happen if someone is on wireless.

    If this is happening to all projects, did IT change the file server? Could be an SMB issue, whereas all the servers are not using the same SMB.

    Make sure no one is connecting to the project files via VPN. Similar to wireless, this can drag a team down. Revit requires a 10 ms latency between all of the users. Wireless, VPN and file accelerators can increase the file latency reducing effective Worksharing.
    Last edited by Markus; August 9th, 2017 at 06:57 PM.
    boucher57 likes this.

  8. #8
    Junior Member
    Join Date
    June 20, 2017
    Posts
    9
    Current Local Time
    03:07 AM
    Quote Originally Posted by Markus View Post
    Is this happening to all the projects? Or, a specific version? If it's a particular project team, who are the new users? This symptom will happen if someone is on wireless.

    If this is happening to all projects, did IT change the file server? Could be an SMB issue, whereas all the servers are not using the same SMB.

    Make sure no one is connecting to the project files via VPN. Similar to wireless, this can drag a team down. Revit requires a 10 ms latency between all of the users. Wireless, VPN and file accelerators can increase the file latency reducing effective Worksharing.
    I didn't know that, BIG thanks for the info!

    Sent from my SM-N910W8 using Tapatalk
    Last edited by boucher57; August 10th, 2017 at 04:13 AM.

  9. #9
    Moderator Drew's Avatar
    Join Date
    December 9, 2010
    Location
    Perth, Western Australia
    Posts
    684
    Current Local Time
    11:07 AM
    Quote Originally Posted by stevenpapke View Post
    I would check whether Anti-virus is running a scan at the server level. Or a back up is happening consuming your server RAM. I agree with Boucher57
    Yeah, that was my thought as well. The IT guys say no an di don't know nay differently so I can only take them at their word.
    Thanks though.

  10. #10
    Moderator Drew's Avatar
    Join Date
    December 9, 2010
    Location
    Perth, Western Australia
    Posts
    684
    Current Local Time
    11:07 AM
    Quote Originally Posted by Markus View Post
    Is this happening to all the projects? Or, a specific version? If it's a particular project team, who are the new users? This symptom will happen if someone is on wireless.

    If this is happening to all projects, did IT change the file server? Could be an SMB issue, whereas all the servers are not using the same SMB.

    Make sure no one is connecting to the project files via VPN. Similar to wireless, this can drag a team down. Revit requires a 10 ms latency between all of the users. Wireless, VPN and file accelerators can increase the file latency reducing effective Worksharing.
    Hi Markus,
    All projects across multiple sites (all working off individual local servers) unfortunately.
    No IT changes that we are aware of.
    No team members working via VPN or WiFi. Great information to have though, thanks.

Page 1 of 5 12345 LastLast

Similar Threads

  1. 2014 - Schedules and cursor location
    By Joshua Kohl in forum Architecture and General Revit Questions
    Replies: 15
    Last Post: June 10th, 2016, 05:17 PM
  2. Cursor hover activating views?
    By willsud in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: March 14th, 2015, 01:26 PM
  3. cursor moving only orthogonally
    By Ashwini in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: April 10th, 2013, 05:52 AM
  4. Spinning annotations in Revit MEP 2011
    By mog505 in forum MEP - Family Creation
    Replies: 4
    Last Post: June 7th, 2011, 09:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •