Donate Now Goal amount for this year: 2500 USD, Received: 2164 USD (87%)

Page 1 of 2 12 LastLast
Results 1 to 10 of 19
Like Tree4Likes

Thread: Weird problem exporting to PDF

  1. #1
    Member
    Join Date
    June 25, 2016
    Posts
    94
    Current Local Time
    01:33 AM

    Weird problem exporting to PDF

    Hi everybody!

    Iíve recently installed Revit 2017 and since then Iím having a very particular problem. Whenever I export to PDF the first time it works perfectly, but the second time it freezes somehow (you can see this in the JPG Iíve uploaded here).

    It only resolves by restarting the program, which is quite a drag when I have to export several plans to PDF.

    Is this a common RV 2017 issue?

    Thanks a lot Weird problem exporting to PDF-revit.jpg

  2. #2
    Member
    Join Date
    June 25, 2016
    Posts
    94
    Current Local Time
    01:33 AM
    I have a little update, the third time I try to do this the task bar doesn't evean load.

    Of course the first time I try to export to PDF everything goes well, super weird.

  3. #3
    Senior Member willsud's Avatar
    Join Date
    December 13, 2010
    Location
    Ambleside, Lake District, UK
    Posts
    959
    Current Local Time
    01:33 AM
    Looks a bit like a problem I had and was pointed to this thread - a Windows Update problem - although it seems to have been fixed recently:
    http://www.revitforum.org/architectu...specified.html
    piper76 likes this.

  4. #4
    Member
    Join Date
    June 25, 2016
    Posts
    94
    Current Local Time
    01:33 AM
    Quote Originally Posted by willsud View Post
    Looks a bit like a problem I had and was pointed to this thread - a Windows Update problem - although it seems to have been fixed recently:
    http://www.revitforum.org/architectu...specified.html
    Hi Will, thanks for your quick reply!

    Thing is I'm currently working with Windows 8.1 and this seems to be Windows 10 issue. Another difference is that I don't get any pop-up error, it just freezes-out.

  5. #5
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,523
    Current Local Time
    05:33 PM
    Quote Originally Posted by piper76 View Post
    Hi Will, thanks for your quick reply!

    Thing is I'm currently working with Windows 8.1 and this seems to be Windows 10 issue. Another difference is that I don't get any pop-up error, it just freezes-out.
    IIRC it was actually a problem for Win7, the Win 8s, and the Win 10s, all of which had different updates to fix the issue. I know that I had the problem here on Win7

  6. #6
    Member jsnyder's Avatar
    Join Date
    December 9, 2010
    Location
    AUGI Refugee
    Posts
    352
    Current Local Time
    05:33 PM
    My understanding is that it affected most supported version of Windows. We are still running Windows 7 and we had to uninstall that update to print properly again. Try doing a little more googling to find the offending update for your version.
    Last edited by jsnyder; October 4th, 2016 at 06:19 PM. Reason: Dave is quick.
    piper76 likes this.

  7. #7
    Member
    Join Date
    June 25, 2016
    Posts
    94
    Current Local Time
    01:33 AM
    Quote Originally Posted by jsnyder View Post
    My understanding is that it affected most supported version of Windows. We are still running Windows 7 and we had to uninstall that update to print properly again. Try doing a little more googling to find the offending update for your version.
    Thanks Jsnyder! I'll also search by myself a little bit. If I see that something works I'll let you know!

  8. #8
    Member
    Join Date
    June 25, 2016
    Posts
    94
    Current Local Time
    01:33 AM
    I've just installed all of the updates suggested by windows (well, by windows update) and it did nothing.

    Quite weird

  9. #9
    Moderator
    "I am NOT a Revit tutor!"
    Dave Jones's Avatar
    Join Date
    December 7, 2010
    Location
    San Luis Obispo, California USA
    Posts
    4,523
    Current Local Time
    05:33 PM
    Quote Originally Posted by piper76 View Post
    I've just installed all of the updates suggested by windows (well, by windows update) and it did nothing.

    Quite weird
    find the number of the culprit update and uninstall it. That's what I did until MS got around to issuing a fix
    piper76 likes this.

  10. #10
    Member
    Join Date
    June 25, 2016
    Posts
    94
    Current Local Time
    01:33 AM
    Thanks Dave! What's MS and how do you think I could find out which update is screwing me up?

Page 1 of 2 12 LastLast

Similar Threads

  1. Exporting layer subcategory allocation problem
    By mhug9 in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: May 30th, 2013, 10:58 AM
  2. Weird Revit problem that I cannot figure out!
    By nsoufiani in forum Architecture and General Revit Questions
    Replies: 21
    Last Post: December 9th, 2012, 11:02 PM
  3. Exporting FBX big problem
    By Alfienoakes in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: July 9th, 2012, 02:20 PM
  4. Exporting to Acad with section box problem..
    By Alfienoakes in forum Architecture and General Revit Questions
    Replies: 3
    Last Post: January 23rd, 2012, 03:45 PM
  5. Exporting rotated views to DWG problem
    By Alfienoakes in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: July 28th, 2011, 07:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •