Donate Now Goal amount for this year: 2500 USD, Received: 2164 USD (87%)

Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
Like Tree4Likes

Thread: Revit 2017 Signed Addins NOT Always Loading

  1. #21
    Junior Member
    Join Date
    May 20, 2011
    Posts
    20
    Current Local Time
    03:34 AM
    Quote Originally Posted by bimhwp View Post
    i found out, that by deleting all entries within HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit 20XX\CodeSigning and restarting Revit choosing "always load" again the choice sticks. I don't know if it will return in the future but this held up for a few weeks now without problems.

    hope this helps.
    Hi bimhwp

    This worked for me in Revit 2018 but unfortunately it didn't worked for Revit 2017.

    Any reason why?

    Thanking you in advance

    Rob

  2. #22
    Member Steven Thedens's Avatar
    Join Date
    May 2, 2012
    Location
    Omaha, Ne
    Posts
    61
    Current Local Time
    09:34 PM
    Quote Originally Posted by Roberto View Post
    Hi bimhwp

    This worked for me in Revit 2018 but unfortunately it didn't worked for Revit 2017.

    Any reason why?

    Thanking you in advance

    Rob
    Pops up for me with random frequency in 2018. It's anywhere between 5 - 50% of the time. Almost more annoying than if it would pop up all of the time.

  3. #23
    Junior Member
    Join Date
    April 27, 2011
    Location
    Paw Paw, Michigan, United States
    Posts
    45
    Current Local Time
    10:34 PM
    I haven't been seeing these much anymore really. I am interested in knowing if those of you that are if they are occurring on specific add-ins and if so, which ones? Or are they more random?

  4. #24
    Member Steven Thedens's Avatar
    Join Date
    May 2, 2012
    Location
    Omaha, Ne
    Posts
    61
    Current Local Time
    09:34 PM
    One is a class library .dll that I wrote. The .addin file for that contains the GUID that Revit places in the system registry when the user selects 'Always Load'. The other is a LMN utility that copies Legends to the same location on multiple sheets. And the third one is the Navisworks 2018 file exporter.

  5. #25
    Junior Member
    Join Date
    July 2, 2014
    Location
    Dayton, OH
    Posts
    5
    Current Local Time
    09:34 PM
    I'm having a similar issue in R19...

    I just installed AutoSPRINK for Revit and I am getting the Signed Add-In popup every time I open Revit, regardless of Always Loading or not. screenshot:


    I've tried adding registry entries for the AddInID GUID in the CodeSigning key and this has not made any difference:

    HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit 2019\CodeSigning

    Any ideas???
    Attached Thumbnails Attached Thumbnails Revit 2017 Signed Addins NOT Always Loading-signed-addin.png  

  6. #26
    Junior Member
    Join Date
    July 2, 2014
    Location
    Dayton, OH
    Posts
    5
    Current Local Time
    09:34 PM
    My IT manager updated the Certificate for Go Daddy on our master image or group policy and this resolved the issue.

  7. #27
    Senior Member Tim West's Avatar
    Join Date
    December 9, 2010
    Location
    Auckland, New Zealand
    Posts
    611
    Current Local Time
    02:34 PM
    Quote Originally Posted by bimhwp View Post
    i found out, that by deleting all entries within HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit 20XX\CodeSigning and restarting Revit choosing "always load" again the choice sticks. I don't know if it will return in the future but this held up for a few weeks now without problems.

    hope this helps.
    This also appears to have worked for me!

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 0
    Last Post: May 27th, 2016, 06:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •