Donate Now Goal amount for this year: 2500 USD, Received: 2164 USD (87%)

Results 1 to 5 of 5

Thread: Detail Items Shifting when Crop Region is Adjusted

  1. #1
    New Member
    Join Date
    August 16, 2013
    Location
    Houston, Texas
    Posts
    2
    Current Local Time
    03:01 PM

    Detail Items Shifting when Crop Region is Adjusted

    I am working with a detail group in a detail call-out of a wall section. I have been asked to adjust the crop region of the call-out. However, every time I attempt to adjust the crop region various detail items, mainly filled regions move in some (arbitrary) relationship to the adjustment in the crop boundary. At first I thought that I had accidentally moved the view. I undid the command and tried again with the same result. The movement suggests that the the filled region boundary is somehow locked to the crop region, which I didn't think was possible. The fix is just to edit the group which isn't terribly time consuming, but at this point I just want to know why it's doing this. Or is this just some bug that I should ignore. Using Revit 2013.

  2. #2
    BIM there, done that cliff collins's Avatar
    Join Date
    December 14, 2010
    Location
    St. Louis, MO
    Posts
    1,954
    Current Local Time
    03:01 PM
    Yes--I have noticed this using Revit 2015 as well.

    I tried pinning the detail items, but cannot confirm if this keeps them from moving when the crop boundary is adjusted--will have to test it.

    In the mean time, we have pinned all the section marks so the boundary cannot be adjusted by mistake.

  3. #3
    New Member
    Join Date
    August 16, 2013
    Location
    Houston, Texas
    Posts
    2
    Current Local Time
    03:01 PM
    Thanks for the help. I'll try the pinning method for now.

  4.    #4
    Member Joshua Kohl's Avatar
    Join Date
    December 7, 2010
    Location
    From Utica, NY currently in Allentown, PA
    Posts
    165
    Current Local Time
    04:01 PM
    Sorry to resurrect an old thread but I also get this occasionally (more often than I would like), be it either filled regions or a detail group. Has anyone found the issue that makes this happen?

  5.    #5
    Member d.stairmand's Avatar
    Join Date
    February 24, 2011
    Location
    Auckland
    Posts
    357
    Current Local Time
    08:01 AM
    Yep. Encountered this many a time
    I'm guessing that you are moving the crop?
    Try Editing the Crop outline and then moving the Outline in Edit Mode to your New Position.
    You will then need to move the whole View on your Sheet into a new position, bit I believe that this will work

    Try it & report back if it works for you?
    Last edited by d.stairmand; Yesterday at 11:26 AM.

Similar Threads

  1. section mark still show up way beyond crop region and annotation crop
    By Ning Zhou in forum Architecture and General Revit Questions
    Replies: 7
    Last Post: November 5th, 2017, 05:42 PM
  2. 2014: Is the new Crop Region really just a Masking Region?
    By DaveP in forum Architecture and General Revit Questions
    Replies: 3
    Last Post: July 31st, 2013, 10:26 PM
  3. Detail Groups Shifting when copied
    By robieszuds in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: May 23rd, 2013, 07:58 PM
  4. Tagging items in a Plan Region.
    By LeanneZ in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: July 31st, 2012, 07:52 PM
  5. Crop Region rotation?
    By Dave Jones in forum Architecture and General Revit Questions
    Replies: 14
    Last Post: March 6th, 2012, 08:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •