Donate Now Goal amount for this year: 2500 USD, Received: 2174 USD (87%)

Results 1 to 3 of 3

Thread: Two weird issues in Revit

  1. #1
    Forum Addict Andres Franco's Avatar
    Join Date
    June 21, 2012
    Location
    Tours, France
    Posts
    1,017
    Current Local Time
    06:42 AM

    Two weird issues in Revit

    Hi All recently I've been working in a project during a couple of months , but today I noted that Revit is experiencing a couple of errors that are quite upsetting for me and my team mattes , the first one is that Revit avoids me to select objects in an unique view, I'm only can select bi-dimensional objects or annotative objects like detail lines, grids, detail items, and so on, but the walls, mechanical equipment, columns, are blocked or something like that, I try to copy the view and the problem stills there, the other one is even stranger since when I made a stair( By component or by sketch), and I want to to change the type of the stair i.e. for an Industrial and assembly the application crashes out and then appears the following message: A serious error has occurred. It is strongly recommended that you use Save As to save your work in a new file before continuing., any idea?, any suggestion or comment will be appreciated, tnx in advance.

  2. #2
    Member jsnyder's Avatar
    Join Date
    December 9, 2010
    Location
    AUGI Refugee
    Posts
    352
    Current Local Time
    09:42 PM
    The first issue sounds like it might be related to Design Options. If your project is using Design Options, I would look there first.
    I cannot speak to the stair issue.

  3. #3
    Forum Addict Andres Franco's Avatar
    Join Date
    June 21, 2012
    Location
    Tours, France
    Posts
    1,017
    Current Local Time
    06:42 AM
    Hi, no is not the design options I checked it, is so bizarre since this is occurring me in several views, and if I delete the view and I redo that it works fine, I believe that is a video card problem, but why in some views and no in the others, a friend makes me the suggestion of changes the view template but the option is disable.

Similar Threads

  1. Weird Revit problem that I cannot figure out!
    By nsoufiani in forum Architecture and General Revit Questions
    Replies: 21
    Last Post: December 9th, 2012, 11:02 PM
  2. weird ribbon label
    By elton williams in forum Architecture and General Revit Questions
    Replies: 2
    Last Post: June 26th, 2012, 02:16 PM
  3. Weird artifacts showing up in view of Linked model
    By iru69 in forum Architecture and General Revit Questions
    Replies: 12
    Last Post: November 2nd, 2011, 09:00 PM
  4. Jason Grant: Weird Revit Issue? Check the Hardware Acceleration
    By Jason Grant Blog in forum Blog Feeds
    Replies: 0
    Last Post: August 11th, 2011, 10:11 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •