Donate Now Goal amount for this year: 2500 USD, Received: 1627 USD (65%)

Results 1 to 6 of 6

Thread: Column base breaks when level or offset is changed

  1. #1
    Member PatrickGSR94's Avatar
    Join Date
    July 7, 2017
    Location
    Hernando, MS
    Posts
    451
    Current Local Time
    11:48 PM

    Column base breaks when level or offset is changed

    I've never had so much trouble making a family. I made a revolve profile around the bottom of a structural column family for a cast iron column base piece. But when I change the bottom level of the column, it breaks. Change the offset, breaks. Even try to place the column on a different level to start with using a plan view for another level. Breaks.

    The top piece seems to be working fine. How the heck can I make this base piece work??
    Attached Files Attached Files

  2. #2
    The Moderator with No Imagination MPwuzhere's Avatar
    Join Date
    December 14, 2010
    Location
    Coeur d Alene, ID
    Posts
    4,744
    Current Local Time
    09:48 PM
    Try creating a separate profile vs a sketch profile within the family....less to constrain. The top works because it isn't constrained to anything.

  3. #3
    Member
    Join Date
    July 14, 2016
    Posts
    83
    Current Local Time
    04:48 AM
    I don't have compatible version of Revit to open the file, but it sounds like you might have 2 reference lines / planes overlapping, and the base of the column is locked to the wrong one. Happens all the time, detach and attach again, to the correct one.

  4. #4
    Member PatrickGSR94's Avatar
    Join Date
    July 7, 2017
    Location
    Hernando, MS
    Posts
    451
    Current Local Time
    11:48 PM
    Quote Originally Posted by paidpal View Post
    I don't have compatible version of Revit to open the file, but it sounds like you might have 2 reference lines / planes overlapping, and the base of the column is locked to the wrong one. Happens all the time, detach and attach again, to the correct one.
    No, it only has a single ref plane at the bottom, aligned and locked to the lower ref level, just like in the stock column template.

  5. #5
    Member PatrickGSR94's Avatar
    Join Date
    July 7, 2017
    Location
    Hernando, MS
    Posts
    451
    Current Local Time
    11:48 PM
    Quote Originally Posted by paidpal View Post
    I don't have compatible version of Revit to open the file, but it sounds like you might have 2 reference lines / planes overlapping, and the base of the column is locked to the wrong one. Happens all the time, detach and attach again, to the correct one.
    Does that work for a revolve, or only a sweep? I've never understood the best cases to use revolve vs. sweep. It seem like a sweep can do the same thing a revolve can + more.

  6. #6
    Senior Member
    Join Date
    August 19, 2011
    Location
    New Hampshire
    Posts
    503
    Current Local Time
    12:48 AM
    Changing the bottom decorative element to a sweep fixes the problem on my end.

Similar Threads

  1. Wall base offset issue with foundation attachment. Any advice?
    By jmthomas in forum Structure - General Questions
    Replies: 0
    Last Post: August 5th, 2016, 06:17 PM
  2. Offset values of Ducts were changed after draw
    By hkc1991 in forum MEP - General
    Replies: 2
    Last Post: June 15th, 2016, 05:32 AM
  3. Pipe/Duct Tags Move when Offset is Changed?
    By evan.dodds in forum MEP - General
    Replies: 4
    Last Post: January 22nd, 2016, 01:31 AM
  4. Revit Extensions placing column base connection at top of column
    By wardley31 in forum Architecture and General Revit Questions
    Replies: 0
    Last Post: December 4th, 2014, 10:29 AM
  5. Curtain Wall with base offset of 2' - help please.
    By digitalputty in forum Architecture and General Revit Questions
    Replies: 5
    Last Post: October 22nd, 2012, 08:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •