Donate Now Goal amount for this year: 2500 USD, Received: 1627 USD (65%)

Results 1 to 1 of 1

Thread: Shared Parameters used in Titleblock Family not showing correctly in Project

  1. #1
    New Member
    Join Date
    April 11, 2018
    Posts
    2
    Current Local Time
    07:32 PM

    Question Shared Parameters used in Titleblock Family not showing correctly in Project

    Hi All,
    Looking for some help and advice -

    I am creating a Titleblock family for my company. They want to have a Project Status on it that is not linked to the Revit Project Status Parameter as we want to be able to have different sheets with different Statuses all within one project. They also want to have a list of statuses on yes/no parameters already for the user so the user does not get to write their own status just click the checkbox of the one to use.

    I managed to do this with family yes/no parameters.

    However it was suggested instead of using family parameters, use these parameters but from a Shared Parameters file as then we would be able to highlight a few sheets in the browser at once and tick the status checkbox that applies to those number of sheets.

    So,

    - I added all the parameters to our shared parameters file, using instance, common, yes/no
    - I edited the family parameters to be mapped to these shared paramters
    - Back in the template file I then added all these to Project Parameters and assigned them to Sheets

    However, when I am in a sheet view I see a list of the parameters that don't work but when I select the actual sheet and highlight it and the properties box changes I see the same list of parameters that do work ! So there seems to be two different sets of the parameters.

    We really want the ones that are not currently working to work as then that would give us the function to highlight lots of sheets in the browser and then check the parameter we want on all those sheets.

    Does anybody know what is wrong and how to get the first set to work ?

    Thanks
    Last edited by S_Deborah_Revit; July 20th, 2018 at 03:37 PM. Reason: wanted to show it as a question

Similar Threads

  1. Symbol with shared parameters in titleblock
    By Karalon10 in forum Architecture - Family Creation
    Replies: 3
    Last Post: December 22nd, 2017, 07:33 PM
  2. Replies: 0
    Last Post: July 31st, 2015, 05:15 AM
  3. shared parameters text showing up differently
    By kunster in forum Architecture - Family Creation
    Replies: 3
    Last Post: November 6th, 2013, 09:28 AM
  4. Replies: 0
    Last Post: August 15th, 2013, 12:15 AM
  5. Shared Nested Family (Instance) Parameters not available in project?
    By snowyweston in forum Architecture and General Revit Questions
    Replies: 6
    Last Post: August 27th, 2011, 12:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •