Results 1 to 3 of 3

Thread: Lookup Table to drive data in Tags

  1. #1
    Junior Member
    Join Date
    October 30, 2012
    Posts
    24
    Current Local Time
    03:23 PM

    Lookup Table to drive data in Tags

    I am trying to create a tag that reads a simple number from 1 to 40 and returns another simple number for an FLS tag. I have created a lookup table in Excel, saved it as a CSV file, loaded it into a tag that I have created. The problem is, when I try to set up the formula telling Revit to use the lookup table, it tells me the lookup table is not a valid parameter. I'm attaching a screenshot of it. Is the problem that I am trying to drive information in the tag (can't be done) or the use of the lookup table (bad syntax or formatting)? Anyone familiar with using Lookup Tables, I would love some help.
    Attached Files Attached Files

  2. #2
    Member
    Join Date
    February 29, 2012
    Posts
    51
    Current Local Time
    05:23 PM
    Hello,
    My understanding of Lookups, is that they must live in the (custom) family. It appears you are trying to connect the data to a room element, which as a system family would not be able to store the lookup info. For your example of occupancy, we would typically create that as a Key Schedule, which is a type of lookup. Perhaps that would be acceptable?
    Best Regards,
    Glynnis
    Precise BIM Data Management with 4 Revit Plugins | Ideate Software

    Revit Help topic:
    https://knowledge.autodesk.com/suppo...01B48-htm.html

  3. #3
    Junior Member
    Join Date
    October 30, 2012
    Posts
    24
    Current Local Time
    03:23 PM
    Thanks Glynnis. We have been using a Key Schedule to drive OLF values, but it's a manual process right now and we're trying to automate it. Might need to go back to the Key Schedule and try that again. Didn't realize that Lookups wouldn't work with a System Family.

Similar Threads

  1. Model, Manufacturer, Lookup Table
    By RubberDinero in forum MEP - Family Creation
    Replies: 5
    Last Post: July 15th, 2016, 08:34 PM
  2. Replies: 0
    Last Post: October 19th, 2015, 05:15 AM
  3. Lookup table Yes/no not working
    By Arno in forum Architecture - Family Creation
    Replies: 6
    Last Post: September 28th, 2015, 06:21 PM
  4. Lookup Table: First Column?
    By doni49 in forum Architecture - Family Creation
    Replies: 3
    Last Post: September 27th, 2015, 11:09 PM
  5. Lookup Table issue
    By sabari2504 in forum MEP - General
    Replies: 8
    Last Post: January 15th, 2014, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •