Results 1 to 4 of 4

Thread: Void Element

  1. #1
    New Member
    Join Date
    April 20, 2017
    Posts
    2
    Current Local Time
    04:00 AM

    Void Element

    Hi Guys! I'm a beginner in creating Revit Families. What I'm trying to do is creating a Revit Slab-Familiy, which is consisting of an slab element and void elements (like a hollow slab). The only difference is, that I do not have cylindar forms. In my case I have a ball shaped geometry with some recesses. I've the problem that I can not set the individual void elements as void elements. So do you have an hint, how I can implement my customized void elements to the slab? I would me more than thankfuel!

    Many thanks for your help in advance!

    Best
    Rob

  2. #2
    Senior Member
    Join Date
    December 16, 2010
    Posts
    626
    Current Local Time
    02:00 PM
    I'm not sure how you are going about this so its harder to troubleshoot for you.
    Two things to check.
    In your void family, be sure that when you select the "extrustion" that makes your void, in the properties you set it to "void" and not "solid".
    That is step 1.
    Step 2. you must cut the element (slab in this case) with the void, otherwise you just get an orange "void" extrusion that doesn't actually cut anything. Select the element to cut (slab), "cut geometry" and select the element you want to cut it with (void).

  3. #3
    New Member
    Join Date
    April 20, 2017
    Posts
    2
    Current Local Time
    04:00 AM
    Hi Karalon, thank you very much for your fast response! Let me try to explain it from the beginning: I have some customized ball shaped elements like the following:

    [0.jpg]


    The first step was to model them in a Revit family (general) as a compact element.
    I have the problem that I can not place them in a revit family (Slab), so that the slab got reduced by this void elements. Even if I try to cut the elements, it is not allowed to pick that void elements:
    [1.jpg]

    Therefore it doesn't matter which kind of elements it is. Its for all of them, if they are imported from another Family. Its only working for in the family created objects. I've checked that it is allowed to use them as void elements in other families, but its still not working.

    Do you see my problem? Do you have any other suggestions how to model?

    Thank you very much in advance! I would be more than glad for help

    best regards
    Attached Thumbnails Attached Thumbnails Void Element-0.jpg   Void Element-1.jpg  

  4. #4
    Senior Member
    Join Date
    December 16, 2010
    Posts
    626
    Current Local Time
    02:00 PM
    Can you share your revit family so I can test it, and see what you have set?

    Also, try making the ball void thing as a "profile" family instead.
    Then do an "insitu-component" and import the profile family of the ball void thingy.

    Complete the steps, make sure you set it as a "void" (and not a solid) before you finish the family off.
    Now you should have it working there so you can cut your slab geometry with the void.

Similar Threads

  1. Copy Rebar from element to element
    By Nsync in forum Structure - General Questions
    Replies: 1
    Last Post: March 31st, 2017, 02:21 PM
  2. Switching element type to Curtain element.
    By MPwuzhere in forum Architecture and General Revit Questions
    Replies: 7
    Last Post: February 27th, 2015, 11:07 PM
  3. Extruding a void into a host element
    By MattKincaid in forum Architecture - Family Creation
    Replies: 2
    Last Post: February 17th, 2015, 05:13 PM
  4. Replies: 0
    Last Post: February 12th, 2015, 02:15 AM
  5. Void form not creating void.
    By mikey1073 in forum Architecture - Family Creation
    Replies: 2
    Last Post: December 6th, 2012, 03:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •