Donate Now Goal amount for this year: 2500 USD, Received: 1869 USD (75%)

Results 1 to 5 of 5

Thread: Move Pipe Connectors in family

  1. #1
    Senior Member domsib's Avatar
    Join Date
    April 30, 2012
    Posts
    586
    Current Local Time
    02:45 PM

    Move Pipe Connectors in family

    Can anyone look at the image and tell me why the pipe connectors position themselves centre of my cube and cannot be moved.

    I require the connect at the top of the cube to be nearer to one of the edges and cannot move it.

    How do I move it?


    Thanks Move Pipe Connectors in family-pipe-connector.png

  2. #2
    Senior Member
    Join Date
    August 19, 2011
    Location
    New Hampshire
    Posts
    505
    Current Local Time
    10:45 AM
    Place it by workplane or attach it to another small extrusion so you can control the location through parameters. Placing by face sets it in the center of the face.

  3. #3
    Senior Member domsib's Avatar
    Join Date
    April 30, 2012
    Posts
    586
    Current Local Time
    02:45 PM
    Quote Originally Posted by Andrew K View Post
    Place it by workplane or attach it to another small extrusion so you can control the location through parameters. Placing by face sets it in the center of the face.
    It says it is placed by workplace when I try to reassign it. So it cannot be moved when checked or unchecked.

  4. #4
    Senior Member
    Join Date
    August 19, 2011
    Location
    New Hampshire
    Posts
    505
    Current Local Time
    10:45 AM
    You'll choose how to place it when placing the connector initially. If you're trying to change a By Face connector to a Workplane connector it won't work (that I've been able to find). You have to delete the connector and replace it with the proper placement method.
    Attached Thumbnails Attached Thumbnails Move Pipe Connectors in family-byworkplane.jpg  

  5. #5
    Senior Member domsib's Avatar
    Join Date
    April 30, 2012
    Posts
    586
    Current Local Time
    02:45 PM
    Quote Originally Posted by Andrew K View Post
    You'll choose how to place it when placing the connector initially. If you're trying to change a By Face connector to a Workplane connector it won't work (that I've been able to find). You have to delete the connector and replace it with the proper placement method.
    . Just tried this and it worked as you said. Thanks Andrew

Similar Threads

  1. exporting pipe layout to DWG fittings move about
    By gcowan in forum MEP - General
    Replies: 10
    Last Post: January 22nd, 2016, 01:44 PM
  2. Fittings don't move with pipe, lost connectivity
    By hhpham73 in forum MEP - General
    Replies: 2
    Last Post: December 31st, 2012, 05:28 PM
  3. Unable to move a swept extrusion in REVIT family
    By Jimidy in forum Architecture and General Revit Questions
    Replies: 4
    Last Post: December 28th, 2012, 06:08 PM
  4. How to move this family vertical along the vertical?please,i tried to move it but...
    By ncharchitect in forum Architecture - Family Creation
    Replies: 3
    Last Post: December 12th, 2012, 08:09 AM
  5. Pipe Connectors move........
    By Ch2M_MikeMaloney in forum MEP - General
    Replies: 5
    Last Post: October 3rd, 2012, 09:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •