Donate Now Goal amount for this year: 3000 USD, Received: 1207 USD (40%)

Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Like Tree2Likes

Thread: Possible to create a poly-carbonate luminaire family shaped like a cloud?

  1. #11
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    10,036
    Current Local Time
    10:13 AM
    When I'm back in the office I can, sure.

    Sent from my Phablet. Please excuse typos... and bad ideas.

    Aaron Maller
    Director
    Parallax Team, Inc.

  2. #12
    Junior Member
    Join Date
    September 19, 2017
    Location
    Seattle, WA
    Posts
    35
    Current Local Time
    08:13 AM
    Seconding Alfredo's request.

    The Tab-Select for a shared/nested family is a great tip for those who don't know. But the last time I went down that route, I ran into the trouble with shared connectors defaulting to the internal origin. For scheduling, shared families are great. I just had a hard time justifying the headache of trying to properly route anything to the shared connectors.

  3. #13
    Forum Co-Founder Twiceroadsfool's Avatar
    Join Date
    December 7, 2010
    Location
    Dallas, TX
    Posts
    10,036
    Current Local Time
    10:13 AM
    Ahh, i see the issue. So, im partially wrong: You can assign the items to the Electrical system (power, duct or switch system), but the connectors (electrical / conduit) wont allow you to connect to them. Weird, because i thought i remembered testing this years ago, and tab-selecting presented the connectors. Well thats a bummer. I guess its only going to work for items that arent getting Conduit or Wiring run to each element. Boo.
    Alfredo Medina likes this.

  4. #14
    Forum Co-Founder Alfredo Medina's Avatar
    Join Date
    December 7, 2010
    Location
    Orlando, FL, USA
    Posts
    3,088
    Current Local Time
    11:13 AM
    Not only it doesn´t work for conduit. It doesn´t work for pipe or duct either. (Tested in Revit 2019).

  5. #15
    Junior Member
    Join Date
    June 7, 2016
    Posts
    38
    Current Local Time
    07:13 AM
    The connector issue could be worked around because this fixture would be for the architectural model, where the shape and aesthetic is more important. The light fixture portion would be copy monitored (since its shared) by the electrical engineer in their model, at which point they could connect to systems and conduit all day.

  6. #16
    Senior Member Alex Page's Avatar
    Join Date
    December 14, 2010
    Location
    Wellington, New Zealand
    Posts
    647
    Current Local Time
    03:13 AM
    Quote Originally Posted by Twiceroadsfool View Post
    Ahh, i see the issue. So, im partially wrong: You can assign the items to the Electrical system (power, duct or switch system), but the connectors (electrical / conduit) wont allow you to connect to them. Weird, because i thought i remembered testing this years ago, and tab-selecting presented the connectors. Well thats a bummer......
    You're not going mad: Ive just tested this with some of our families and they work as expected in Revit 2017 , but not 2018 or 2019.
    I've lodged a support case for this
    Last edited by Alex Page; February 11th, 2019 at 08:29 PM.
    Twiceroadsfool likes this.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. How do I create a Y shaped column?
    By dylanrevitq in forum Architecture and General Revit Questions
    Replies: 1
    Last Post: January 29th, 2018, 08:35 PM
  2. Ring shaped Lighting Family
    By BIM_grl in forum MEP - Family Creation
    Replies: 7
    Last Post: December 8th, 2017, 10:38 AM
  3. Door family - Can L-shaped Opening Cut be set to zero?
    By JGendell in forum Architecture - Family Creation
    Replies: 7
    Last Post: March 2nd, 2016, 08:34 PM
  4. Can this be done? (L-shaped retaining wall with sloping base/Tilted L-shaped wall)
    By Glenn Arne in forum Architecture and General Revit Questions
    Replies: 13
    Last Post: January 27th, 2016, 11:58 PM
  5. Alive in the Lab: Raspberry Pi: Poly want a cracker?
    By Alive in the Lab in forum Blog Feeds
    Replies: 0
    Last Post: October 12th, 2012, 11:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •