Donate Now Goal amount for this year: 3000 USD, Received: 5020 USD (168%)

Results 1 to 4 of 4

Thread: 3D View - Section Box Not Working

  1. #1
    Member domsib's Avatar
    Join Date
    April 30, 2012
    Posts
    362
    Current Local Time
    06:31 PM

    3D View - Section Box Not Working

    I have created a 3D view and this gives me the entire building. I only need to show a small part of this building for my 3D view.

    I click the building and the big purple box appears around the model. However I cannot select the edges of this box and drag them in to where I need them.

    In the properties pallette for the 3D view the section box is checked so I am unsure what else to do.

    I can also add that the model I am working on is a linked revit file into my current project.

    Any advice?
    Last edited by domsib; August 16th, 2012 at 10:23 AM.

  2. #2
    Moderator
    "Mark Twain"
    mdradvies's Avatar
    Join Date
    December 16, 2010
    Location
    Boxtel, Netherlands
    Posts
    4,552
    Current Local Time
    05:31 PM
    The big purple thingie you're seeing when selecting the building isn't the section box. That's the outer edge of the link. Below your drawing window there's a bar with some icons. Try the lightbulb and see if the section box pops up.
    btw: hoovering over an element with your mouse results in a text bottom right of your screen indicating what it is. Could be helpful!

  3. #3
    Moderator LeanneZ's Avatar
    Join Date
    December 8, 2010
    Location
    Charlotte, NC
    Posts
    612
    Current Local Time
    01:31 PM
    Adding to Martijn's post, check your Visibility Graphics > Annotation Categories > make sure Section Boxes is checked.

    If it is, maybe your 3d view is locked? Along that same lower icon bar with the lightbulb is what looks like a house with a padlock. Check to make sure the view is not locked.

  4. #4
    Member domsib's Avatar
    Join Date
    April 30, 2012
    Posts
    362
    Current Local Time
    06:31 PM
    I had the reveal hidden elements light bulb switched off. Soon as I switched it on I was able to move the section box about.

    Thank You

Similar Threads

  1. height parameter only working for plan but not for elevation view
    By kunster in forum Architecture - Family Creation
    Replies: 2
    Last Post: August 8th, 2012, 03:41 PM
  2. How to view Section view lines on a plan view bigger than 1:100 scale
    By eks_al in forum Architecture and General Revit Questions
    Replies: 6
    Last Post: January 17th, 2012, 11:41 PM
  3. Section view
    By DeNNoW87 in forum Structure - General Questions
    Replies: 23
    Last Post: November 8th, 2011, 12:04 PM
  4. Toposurface in section view
    By bangobeat in forum Architecture and General Revit Questions
    Replies: 3
    Last Post: April 26th, 2011, 01:04 PM
  5. 3D View as Section?
    By WVReviter in forum Architecture and General Revit Questions
    Replies: 3
    Last Post: March 22nd, 2011, 05:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •