Page 1 of 4 1234 LastLast
Results 1 to 10 of 36

Thread: Screen goes black!!!!

  1. #1
    Junior Member
    Join Date
    June 18, 2011
    Posts
    37
    Current Local Time
    09:11 AM

    Screen goes black!!!!

    I'm using a Dell 6500 laptop.
    My screen keeps going black while using revit.
    It's been doing this often now. I don know if this new update have something to do with it.
    Anybody is having the same problem?

  2. #2
    Moderator mark b's Avatar
    Join Date
    December 7, 2010
    Location
    NSW Australia
    Posts
    1,330
    Current Local Time
    09:11 PM
    Sorry to tell you but you have one very expensive lemon. Start reading its a very long thread its not Revit. I had Dell replace my machine and this one is rock solid.
    Last edited by mark b; July 1st, 2011 at 01:38 AM.

  3. #3
    Junior Member
    Join Date
    June 18, 2011
    Posts
    37
    Current Local Time
    09:11 AM
    They gave you the same laptop ?

  4. #4
    Moderator mark b's Avatar
    Join Date
    December 7, 2010
    Location
    NSW Australia
    Posts
    1,330
    Current Local Time
    09:11 PM
    No they are not all lemons and there are a few seperate issues some freezing, some black screens, some are rock solid, but there are a lot of people with issues.
    If you have warranty they will rebuild it for you and in my case they will replace it. In the replacement they upgraded me to the latest cpu and twin ssds, i am more than happy with this machine it is a beast of a thing with 16GB.

  5. #5
    Junior Member
    Join Date
    June 18, 2011
    Posts
    37
    Current Local Time
    09:11 AM
    I called them yesterday and they stared me with a video driver from Dell.
    We're gonna have to see if this works then reinstall windows first

    I that doesn't work they're gonna start I guess checking the hardware.
    I'm going all the way till this gets fixed 100%, I don't care what they have to do.

  6. #6
    Moderator
    "OMG I killed Revit"
    dzatto's Avatar
    Join Date
    December 9, 2010
    Location
    Dallas, TX
    Posts
    4,986
    Current Local Time
    06:11 AM
    Mine has issues as well. Unfortunately, I'm in the middle of a 20,000 SF under roof residence and can't risk reloading windows or them even looking at it right now. I need to keep plugging along. I'm under warranty until Jan. 2013. so I'll deal with it later.

  7. #7
    Moderator mark b's Avatar
    Join Date
    December 7, 2010
    Location
    NSW Australia
    Posts
    1,330
    Current Local Time
    09:11 PM
    I gave Dell one shot at fixing it, they replaced video card, MBoard,and quite a few other bits and pieces. Came back with same issue.
    At the end of that I thought even if it was fixed I now had a very expensive refurbished laptop. not what you want after paying over $5000.
    Phoned them up and told them I am not a happy customer, which is a line they don't like to hear, and told them how I felt about owning a refurbished unit, and would like it replaced ASAP.
    To Dell's credit they told me they would and like I said I ended up with an upgraded machine that is just awesome,delivered within 2 weeks.
    They really were very helpfull, but I think if i were you guy's I would just demand a replacment straight off. They know they have issues worldwide and to this day cannot accurately pinpoint the problem.
    One fix they did find that helped some freezing issues was replacing a bad batch of Hynix ram, that was shipped with these machines, to samsung.
    Last edited by mark b; July 2nd, 2011 at 12:57 AM.

  8. #8
    Senior Member PijPiwo's Avatar
    Join Date
    May 20, 2011
    Location
    Chicago, IL
    Posts
    500
    Current Local Time
    06:11 AM
    Quote Originally Posted by mark b View Post
    ... One fix they did find that helped some freezing issues was replacing a bad batch of hymix ram, that was shipped with these machines, to samsung.
    It looks like a lot of people fix their problem replacing bad Hynix ram. I was not aware of this issue before. I have Hynix ram in my new Dell as well, ...so far so good, but I don't want to wait for disaster to strike. I think I will replace it with Samsung, just in case.

    Quote Originally Posted by dzatto View Post
    ...20,000 SF under roof residence...
    Holy smoke! ...I guess ...Every thing's bigger in Texas

  9. #9
    Moderator mark b's Avatar
    Join Date
    December 7, 2010
    Location
    NSW Australia
    Posts
    1,330
    Current Local Time
    09:11 PM
    Quote Originally Posted by PijPiwo View Post
    It looks like a lot of people fix their problem replacing bad Hynix ram. I was not aware of this issue before. I have Hynix ram in my new Dell as well, ...so far so good, but I don't want to wait for disaster to strike. I think I will replace it with Samsung, just in case.
    Is your machine a M6500?
    I think the Ram fixed the freezing for a lot of people but not the black screen.

  10. #10
    Moderator Drew's Avatar
    Join Date
    December 9, 2010
    Location
    Perth, Western Australia
    Posts
    429
    Current Local Time
    07:11 PM
    I had the black screen issue on my Dell XPS laptop. Turned out it was the MB and chipset getting hotter than normal and it was basically cooking itself from the inside out!
    My machine was actually out of warranty but Dell were really good about it an replaced the MB for me anyway. Apparently it is a very well known issue with the XPS machines.

Page 1 of 4 1234 LastLast

Similar Threads

  1. The splash screen
    By Alfredo Medina in forum Out There
    Replies: 22
    Last Post: September 12th, 2011, 07:26 PM
  2. Splash screen
    By mdradvies in forum Nederlands forum
    Replies: 3
    Last Post: August 17th, 2011, 09:34 PM
  3. black material during realistic view
    By barry in forum Architecture and General Revit Questions
    Replies: 3
    Last Post: May 23rd, 2011, 02:26 PM
  4. Can a Experienced Revit user Screen Share
    By dlggnation in forum Out There
    Replies: 7
    Last Post: May 22nd, 2011, 06:55 PM
  5. Revit 2011 - "Black rendering" with Non-English Win XP
    By Munkholm in forum Tutorials, Tips & Tricks
    Replies: 0
    Last Post: January 10th, 2011, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •